the corner office : tech blog

a tech blog, by Colin Pretorius

« Mint and VirtualBox props | Main | Links 2012.04.21 »

When good packaging systems go bad

I've already got two jdk's installed, what more do I need to get maven running on the fresh new LXDE install?:

mavis ~ # aptitude install maven2
The following NEW packages will be installed:
  ant{a} ant-optional{a} antlr{a} bsh{a} bsh-gcj{a} ca-certificates-java{a} fop{a} gcj-4.6-base{a} ...
*snip eleventy billion other packages*
... maven2 openjdk-6-jre{a} openjdk-6-jre-headless{a} openjdk-6-jre-lib{a} rhino{a} tzdata-java{a} velocity{a} 
0 packages upgraded, 113 newly installed, 0 to remove and 2 not upgraded.
Need to get 95.6 MB of archives. After unpacking 218 MB will be used.
Do you want to continue? [Y/n/?] n
Abort.
mavis ~ # 

Think I'll just download my own copy and add it to my PATH, thanks.

{2012.03.21 - 22:18}

meta

-home-
about
main blog

archives

rssfeed posts

© Colin Pretorius